<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.outdoorphotographer.com/xmlrpc.php">
<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lora:700italic,700,400italic,400|Open+Sans:400,300,300italic,400italic,600,700,700italic,600italic' rel='stylesheet' type='text/css'>
<!-- Favicon -->
<link href="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/favicon.ico" rel="shortcut icon" type="image/x-icon" />

<!-- Prevent flash of unstyled content. More info here: http://www.learningjquery.com/2008/10/1-way-to-avoid-the-flash-of-unstyled-content/ -->
	<script type="text/javascript">
  	/* Prevent flash of unstyled content. More info here: http://www.learningjquery.com/2008/10/1-way-to-avoid-the-flash-of-unstyled-content/ */
		document.documentElement.className = 'js-styles';
  </script>

  <!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" href="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/ie.css" />
  <![endif]--> 


	<script type="application/ld+json">
		// <![CDATA[
			{"@context":"http:\/\/schema.org\/","@type":"Article","url":"https:\/\/www.outdoorphotographer.com\/checking-off-photo-bucket-list\/","author":{"@type":"Person","name":"Staff"},"headline":"Checking Off Your Photo Bucket List","datePublished":"2017-10-06 14:29:12","image":"https:\/\/op-cdn-madavor.netdna-ssl.com\/2017\/10\/\u00a9Sklute_2088.jpg","ArticleSection":"post","Publisher":"Outdoor Photographer"}		// ]]>
	</script>

<title>Checking Off Your Photo Bucket List - Outdoor Photographer</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Checking Off Your Photo Bucket List - Outdoor Photographer" />
<meta property="og:description" content="Tips for photographing several iconic events and destinations that are likely on the &quot;must see&quot; list for many outdoor photographers." />
<meta property="og:url" content="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/" />
<meta property="og:site_name" content="Outdoor Photographer" />
<meta property="article:publisher" content="https://www.facebook.com/outdoorphotographer/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-06T14:29:12-07:00" />
<meta property="og:image" content="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088.jpg" />
<meta property="og:image:secure_url" content="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088.jpg" />
<meta property="og:image:width" content="824" />
<meta property="og:image:height" content="549" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tips for photographing several iconic events and destinations that are likely on the &quot;must see&quot; list for many outdoor photographers." />
<meta name="twitter:title" content="Checking Off Your Photo Bucket List - Outdoor Photographer" />
<meta name="twitter:site" content="@Outdoorphotomag" />
<meta name="twitter:image" content="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088.jpg" />
<meta name="twitter:creator" content="@Outdoorphotomag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.outdoorphotographer.com\/","name":"Outdoor Photographer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.outdoorphotographer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.outdoorphotographer.com\/checking-off-photo-bucket-list\/","sameAs":["https:\/\/www.facebook.com\/outdoorphotographer\/","https:\/\/www.instagram.com\/outdoorphotomag","https:\/\/twitter.com\/Outdoorphotomag"],"@id":"#organization","name":"Outdoor Photographer","logo":"http:\/\/www.outdoorphotographer.com\/wp-content\/themes\/odp\/assets\/img\/logo-main.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoor Photographer &raquo; Feed" href="https://www.outdoorphotographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoor Photographer &raquo; Comments Feed" href="https://www.outdoorphotographer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoor Photographer &raquo; Checking Off Your Photo Bucket List Comments Feed" href="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.outdoorphotographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=749489542e24ddd73647e450311327b1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.outdoorphotographer.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.outdoorphotographer.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=749489542e24ddd73647e450311327b1' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/style.css?ver=1504731891' type='text/css' media='Array' />
<link rel='stylesheet' id='base-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/underscores.css?ver=1504731891' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/fonts/ss-social-regular.css?ver=1504731891' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/font-awesome.css?ver=1504731891' type='text/css' media='all' />
<link rel='stylesheet' id='odp-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/odp.css?ver=1504731891' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/chosen.min.css?ver=1504731891' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/css/colorbox.css?ver=749489542e24ddd73647e450311327b1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.outdoorphotographer.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=749489542e24ddd73647e450311327b1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.outdoorphotographer.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.outdoorphotographer.com\/wp-admin\/admin-ajax.php","voteNonce":"850df59747","favoriteNonce":"f87b7ea349","unFavoriteNonce":"c47417bca7","uploadNonce":"4c577129a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=463565456543564356'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/main.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/jquery.succint.min.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/succint-init.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/jquery.matchHeight-min.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/matchHeight-init.js?ver=9999'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/modernizr-objectfit.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/jquery.object-fit.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/object-fit-init.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/isotope.pkgd.min.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/imagesloaded.pkgd.min.js?ver=9999'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/isotope-init.js?ver=9999'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/accordion-init.js?ver=9999'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.outdoorphotographer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.outdoorphotographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.outdoorphotographer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.outdoorphotographer.com/?p=558631' />
<link rel="alternate" type="application/json+oembed" href="https://www.outdoorphotographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.outdoorphotographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptLeaderSlots=[];
var gptBoxSlots=[];
var gptOtherSlots=[];
var leaderAMapping = googletag.sizeMapping().addSize([700, 0], [[728, 90], [970, 90], [970, 250]]).addSize([300, 0], [[300, 50], [300, 100], [320, 50], [300, 250]]).addSize([0,0], [728, 90]).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728, 90], [970, 90]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 125]]).addSize([0,0], [728, 90]).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 125]]).addSize([0,0], [300, 250]).build();
var boxBMapping = googletag.sizeMapping().addSize([700, 0], [[300, 250], [300, 600]]).addSize([300, 0], [[300, 50], [300, 100], [300, 125], [300, 250], [320, 50], [320, 125]]).addSize([0,0], [300, 250]).build();
var boxCMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
gptLeaderSlots[0]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [[728, 90], [970, 90], [970, 250]], 'div-ad-leaderboarda').addService(googletag.pubads()).defineSizeMapping(leaderAMapping).setTargeting('pos', 'L1');
gptBoxSlots[0]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [300, 250], 'div-ad-boxa').addService(googletag.pubads()).defineSizeMapping(boxAMapping).setTargeting('pos', 'B1');
gptBoxSlots[1]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [[300, 250], [300, 600]], 'div-ad-boxb').addService(googletag.pubads()).defineSizeMapping(boxBMapping).setTargeting('pos', 'B2');
gptBoxSlots[2]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [[300, 250]], 'div-ad-boxc').addService(googletag.pubads()).defineSizeMapping(boxCMapping).setTargeting('pos', 'B3');
gptLeaderSlots[1]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [[728, 90], [970, 90]], 'div-ad-leaderboardb').addService(googletag.pubads()).defineSizeMapping(leaderBMapping).setTargeting('pos', 'L2');
gptOtherSlots[0]= googletag.defineOutOfPageSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', 'div-ad-oop').addService(googletag.pubads()).setTargeting('pos', 'oop');
gptOtherSlots[1]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [1, 1], 'div-ad-onebyonea').addService(googletag.pubads()).setTargeting('pos', '1x1').setTargeting('pos', '1x1a');
gptOtherSlots[2]= googletag.defineSlot('/8842/outdoorphotographer.tmus/checking-off-photo-bucket-list', [2, 2], 'dfp-wix').addService(googletag.pubads()).setTargeting('pos', 'wix');
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.outdoorphotographer.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/amp/" /><style>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</style>
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* YouTube */
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-558631 single-format-standard desktop group-blog logged-out responsive-menu-slide-left">
<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQDWPW"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WQDWPW');</script><!-- End Google Tag Manager -->
<!-- Facebook Box Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- Header Ad Block -->
<div id='div-ad-leaderboarda' class='header-ad-block'>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-leaderboarda'); })
</script>
</div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	    <header id="masthead" class="site-header" role="banner">
  		<div class="header-bar-a">
      <div class="container">
				<div class="row">
					<div class="col-md-12">
						<div class="newsletter-block">
							Stay informed with our <a class="subscribe-link" href="https://www.outdoorphotographer.com/newsletter/">free newsletter</a>.
						</div>

						<div class="register-block">
													<a href="#modal-login" class="btn btn-md btn-round-b btn-outline-a inline cboxElement">Sign In <span class="register-sep">/</span> <span class="register-link">Register</span></a>
												</div>
						
												<a href="https://www.outdoorphotographer.com" class="logo-wrap"> 
						  <div class="logo">
						  	<img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/logo-main.png" alt="Outdoor Photographer">
						  </div>
						</a>
											</div><!-- .col-md-12 -->
				</div><!-- .row -->
      </div><!-- .container -->

		</div><!-- .header-bar-a -->

		<nav id="site-navigation" class="main-navigation" role="navigation">			 
      <div class="container">
      <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-503013" class="mob-show-b menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503013"><a href="https://www.outdoorphotographer.com/">Home</a></li>
<li id="menu-item-554249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-554249"><a href="https://www.outdoorphotographer.com/on-location/">On Location</a>
<ul  class="sub-menu">
	<li id="menu-item-495306" class="menu-item menu-item-type-taxonomy menu-item-object-locations-category menu-item-495306"><a href="https://www.outdoorphotographer.com/on-location/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-495308" class="menu-item menu-item-type-taxonomy menu-item-object-locations-category menu-item-495308"><a href="https://www.outdoorphotographer.com/on-location/favorite-places/">Favorite Places</a></li>
	<li id="menu-item-495307" class="menu-item menu-item-type-taxonomy menu-item-object-locations-category menu-item-495307"><a href="https://www.outdoorphotographer.com/on-location/travel/">Travel Guides</a></li>
</ul>
</li>
<li id="menu-item-554248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-554248"><a href="https://www.outdoorphotographer.com/photography-gear/">Photography Gear</a>
<ul  class="sub-menu">
	<li id="menu-item-495111" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495111"><a href="https://www.outdoorphotographer.com/photography-gear/cameras/">Cameras</a></li>
	<li id="menu-item-495112" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495112"><a href="https://www.outdoorphotographer.com/photography-gear/lenses/">Lenses</a></li>
	<li id="menu-item-495113" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495113"><a href="https://www.outdoorphotographer.com/photography-gear/printers-paper/">Printers &#038; Paper</a></li>
	<li id="menu-item-495226" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495226"><a href="https://www.outdoorphotographer.com/photography-gear/photo-editing-software/">Photo Editing Software</a></li>
	<li id="menu-item-495227" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495227"><a href="https://www.outdoorphotographer.com/photography-gear/tripods-supports/">Camera Tripods &#038; Supports</a></li>
	<li id="menu-item-495228" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-495228"><a href="https://www.outdoorphotographer.com/photography-gear/photo-accessories/">Photo Accessories</a></li>
</ul>
</li>
<li id="menu-item-554250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-554250"><a href="https://www.outdoorphotographer.com/tips-techniques/">Tips &#038; Techniques</a>
<ul  class="sub-menu">
	<li id="menu-item-495309" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495309"><a href="https://www.outdoorphotographer.com/tips-techniques/nature-landscapes/">Nature &#038; Landscapes</a></li>
	<li id="menu-item-495310" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495310"><a href="https://www.outdoorphotographer.com/tips-techniques/wildlife-techniques/">Wildlife Photography Techniques</a></li>
	<li id="menu-item-495311" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495311"><a href="https://www.outdoorphotographer.com/tips-techniques/travel-photography/">Travel Photography</a></li>
	<li id="menu-item-495312" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495312"><a href="https://www.outdoorphotographer.com/tips-techniques/sports-adventures/">Sports &#038; Adventures</a></li>
	<li id="menu-item-495313" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495313"><a href="https://www.outdoorphotographer.com/tips-techniques/photo-editing-tips/">Photo Editing Tips</a></li>
	<li id="menu-item-495231" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495231"><a href="https://www.outdoorphotographer.com/tips-techniques/printing-output/">Printing &#038; Output</a></li>
	<li id="menu-item-495229" class="menu-item menu-item-type-taxonomy menu-item-object-how-to-category menu-item-495229"><a href="https://www.outdoorphotographer.com/tips-techniques/photo-tip-of-week/">Photo Tip Of The Week</a></li>
	<li id="menu-item-501513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501513"><a href="https://www.outdoorphotographer.com/classes-tours-workshops/">Classes, Tours &#038; Workshops</a></li>
</ul>
</li>
<li id="menu-item-554251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-554251"><a href="https://www.outdoorphotographer.com/pro-perspectives/">Pro Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-495232" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495232"><a href="https://www.outdoorphotographer.com/pro-perspectives/george-lepp/">George Lepp</a></li>
	<li id="menu-item-495239" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495239"><a href="https://www.outdoorphotographer.com/pro-perspectives/frans-lanting/">Frans Lanting</a></li>
	<li id="menu-item-495235" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495235"><a href="https://www.outdoorphotographer.com/pro-perspectives/william-neill/">William Neill</a></li>
	<li id="menu-item-495234" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495234"><a href="https://www.outdoorphotographer.com/pro-perspectives/dewitt-jones/">Dewitt Jones</a></li>
	<li id="menu-item-495236" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495236"><a href="https://www.outdoorphotographer.com/pro-perspectives/melissa-groo/">Melissa Groo</a></li>
	<li id="menu-item-495237" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495237"><a href="https://www.outdoorphotographer.com/pro-perspectives/amy-gulick/">Amy Gulick</a></li>
	<li id="menu-item-495241" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495241"><a href="https://www.outdoorphotographer.com/pro-perspectives/elizabeth-carmel/">Elizabeth Carmel</a></li>
	<li id="menu-item-495242" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495242"><a href="https://www.outdoorphotographer.com/pro-perspectives/bill-hatcher/">Bill Hatcher</a></li>
	<li id="menu-item-495238" class="menu-item menu-item-type-taxonomy menu-item-object-columns-category menu-item-495238"><a href="https://www.outdoorphotographer.com/pro-perspectives/david-muench/">David Muench</a></li>
</ul>
</li>
<li id="menu-item-495000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495000"><a href="/assignments/">Assignments</a></li>
<li id="menu-item-495256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-495256"><a href="/gallery/">Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-557573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557573"><a href="https://www.outdoorphotographer.com/gallery/vip-profiles/">V.I.Photographer Profiles</a></li>
</ul>
</li>
<li id="menu-item-494943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494943"><a href="/photo-contests/">Photo Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-505550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505550"><a href="http://www.outdoorphotographer.com/photo-contests/natures-colors">9th Annual Nature&#8217;s Colors</a></li>
	<li id="menu-item-505549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505549"><a href="http://www.outdoorphotographer.com/photo-contests/the-american-landscape">The American Landscape</a></li>
	<li id="menu-item-507354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507354"><a href="http://www.outdoorphotographer.com/photo-contests/great-outdoors">7th Annual Great Outdoors</a></li>
	<li id="menu-item-505553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505553"><a href="http://www.outdoorphotographer.com/photo-contests/outdoor-photography-month">Outdoor Photography Month</a></li>
	<li id="menu-item-505551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505551"><a href="http://www.outdoorphotographer.com/photo-contests/taken-with-tamron">Taken With Tamron</a></li>
</ul>
</li>
<li id="menu-item-7404" class="alt-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7404"><a href="https://www.outdoorphotographer.com/blog/">Blog</a></li>
<li id="menu-item-553862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553862"><a href="https://www.outdoorphotographer.com/subscribe/">Subscribe</a></li>
</ul></div> 
        <div class="top-nav-form-wrap">
          <form id="top-nav-search" role="search" method="get" class="search-form" action="https://www.outdoorphotographer.com/">
            <label>
                <input type="search" class="search-field"
                    placeholder="Search"
                    value="" name="s"
                    title="Search for:" />
            </label>        
          </form>  
        </div><!-- .top-nav-form-wrap --> 
      </div><!-- .container -->
		</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

  <div class="breadcrumb-wrapper">
    <div class="container">
      <div class="row">
        <div class="col-md-12">
          <div class="breadcrumb-block">            
            <div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
                <!-- Breadcrumb NavXT 5.7.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Outdoor Photographer" href="https://www.outdoorphotographer.com" class="home"><span property="name">Home</span></a><meta property="position" content="1"></span><span class="sep">&nbsp;/&nbsp;</span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Blog." href="https://www.outdoorphotographer.com/blog/" class="post-root post post-post"><span property="name">Blog</span></a><meta property="position" content="2"></span><span class="sep">&nbsp;/&nbsp;</span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://www.outdoorphotographer.com/category/news/" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="3"></span><span class="sep">&nbsp;/&nbsp;</span><span property="itemListElement" typeof="ListItem"><span property="name">Checking Off Your Photo Bucket List</span><meta property="position" content="4"></span>            </div>
          </div>
          <div class="top-nav-alt-block">

            
            
            <div class="top-nav-form-wrap top-nav-wrap-alt">
              <form id="top-nav-search" role="search" method="get" class="search-form" action="https://www.outdoorphotographer.com/">
                <label>
                    <input type="search" class="search-field"
                        placeholder="Search"
                        value="" name="s"
                        title="Search for:" />
                </label>        
              </form>  
            </div><!-- .top-nav-form-wrap -->

          </div><!-- .search-alt -->

        </div>
      </div>
    </div>
  </div>

	<div id="content" class="site-content">

  <div class="container single-container">	
  	<div class="row">
			<div class="col-md-70">

				<div class="pre-comment-block">
<article id="post-558631" class="post-558631 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		
				
				
		<h1 class="entry-title">Checking Off Your Photo Bucket List</h1>
		<div class="subtitle">
			Tips for photographing several iconic events and destinations that are likely on the "must see" list for many outdoor photographers		</div>

		<div class="entry-meta">
                        	Text &amp; Photography By Ken Sklute |
                       October 6, 2017 | <a href="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/#respond">0</a> <img class="icon-comments" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/icon-bubbles.svg" alt="Number of Comments">
		</div><!-- .entry-meta -->
		<div class="share-block">
		 <div class="addthis_responsive_sharing"></div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content ">
		<div class="at-above-post addthis_tool" data-url="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/"></div>What are the photographic dreams that you would like to fulfill?</p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p>Have you ever thought of your bucket list of photographic locations? Where in the world would you go? What would you want to see?</p>
<p>I would like to take you on a tour of my five favorite dream adventure locations to help you get your bucket list jump started!</p>
<h2>Flying in a Hot-Air Balloon</h2>
<p>Wow, who hasn’t dreamt of the romance and beauty of flying in a hot air balloon? I was mesmerized from the first hot-air balloon event that I attended in Norwalk, Connecticut many years ago.</p>
<p><img class="alignnone size-medium wp-image-558632" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088-824x549.jpg" alt="" width="824" height="549" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088-768x512.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2088-458x305.jpg 458w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>I was so taken with the concept of flying in a hot-air balloon that a few weeks after I captured my first images, I drove to another balloon event in upstate New York and ended up flying.</p>
<p>It wasn’t long afterwards that I would buy a balloon and found a pilot to teach me how to fly.</p>
<p>As a matter of fact, I am on my way to the balloon capital of the world, Albuquerque, New Mexico for the largest gathering of hot air balloons in the world, the <a href="https://www.usa.canon.com/internet/portal/us/home/explore/albuquerque-international-balloon-fiesta" target="_blank" rel="noopener">Albuquerque International Balloon Fiesta</a>, sponsored and presented by Canon which runs October 7-15 this year (2017). There will be more than 600 balloons flying every day, weather permitting. Hot-air balloons fly in the morning when winds are gentle and temperatures are cool.</p>
<p><img class="alignnone size-medium wp-image-558633" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2876-824x549.jpg" alt="" width="824" height="549" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2876.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2876-768x512.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_2876-458x305.jpg 458w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>There are so many activities for you to capture there. There is Dawn Patrol where 6-10 balloons lift off in the dark, a laser light show and finally the stars of the show, the hundreds of hot-air balloons filling the skies.</p>
<p>I use a photo vest to keep the necessary accessories with me at all times as bringing a camera bag or backpack can be a challenge. I carry spare lenses, batteries and digital media on my person so I will not be without anything that I need.</p>
<p>Here is what I will have with me as I make my way thru the crowds of people and the balloons:</p>
<ul>
<li>Two camera bodies (I use a Canon EOS 5D Mark IV and the 1DX Mark II)</li>
<li>A wide angle lens like the EF 16-35mm f/2.8 III</li>
<li>A telephoto lens like the EF 70-200mm 2.8 IS L lens or the EF 28-300mm 3.5-5.6 IS L lens</li>
<li>Spare batteries</li>
<li>Extra digital media</li>
<li>Lens cloth</li>
<li>A headlamp for the dark hours</li>
</ul>
<p>Since we will be photographing in the dark, I tend to bring fast lenses (2.8 or faster) so I can use as low of an ISO to make images in the dark as the Dawn Patrol inflates and then flies into the pre-dawn sky.</p>
<p>Once the balloons begin to inflate, you will find a huge smile on your face as you have the chance to start to create backlit images of the inflating waves of balloons. You will find colorful fabric being inflated by gasoline-powered fans beckoning you to come and make images. Before long the skies will fill with those gorgeous balloons providing you unending possibilities of spectacular compositions.</p>
<p><img class="alignnone size-medium wp-image-558634" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute-4A-824x195.jpg" alt="" width="824" height="195" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute-4A.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute-4A-768x182.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute-4A-600x142.jpg 600w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>If you are able to spend a few days at Fiesta, you should consider making arrangements to fly in a hot air balloon and shoot from the air, passing over other balloons as they inflate. The experience will amaze you!</p>
<h2>Aurora Borealis</h2>
<p>Another of my absolute favorite dreams, looking up to the heavens and watching the sky dance! Witnessing the northern lights has been at the top of my bucket list since I was a teenager.</p>
<p><img class="aligncenter wp-image-558635 size-full" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7650.jpg" alt="" width="549" height="824" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7650.jpg 549w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7650-203x305.jpg 203w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p>Viewing the Aurora is a rather intricate series of steps that you need to arrange.</p>
<p>First, you will find yourself packing lots of warm clothes since you will most likely be traveling to a city near the Arctic Circle. The warm clothing comes into play because you will be traveling between mid-September and mid-April when the winter nights are long and cold near those latitudes. Places to see the Aurora Borealis include Alaska, the Northwest Territories of Canada, Iceland, and Nordic countries like Finland and Norway.</p>
<p>One unusual thing is having to sleep during the daylight hours since you will be awake searching for the "lights" through the night. Meals will be adjusted a little bit differently because of the long nights – be sure to bring snacks to hold you over during the night.</p>
<p>However, what makes all of these efforts worth it will be the spectacular, omnidirectional show of color across the sky.</p>
<p><img class="alignnone size-medium wp-image-558636" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_1700-824x549.jpg" alt="" width="824" height="549" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_1700.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_1700-768x512.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_1700-458x305.jpg 458w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>Tools you will need to help you successfully capture the Aurora:</p>
<ul>
<li>Wide Angle, fast lens such as the Canon EF 14 mm 2.8, EF 24 mm 1.4 or the EF 16-35 mm 2.8 III</li>
<li>Sturdy tripod and head</li>
<li>A cable release or intervelometer</li>
<li>GPS</li>
<li>Hand warmers</li>
<li>Extra batteries</li>
</ul>
<p>Since all images of the Aurora will be taken in the dark of night, sometimes with the moon above the horizon and other times there will be no moon, you should always use a sturdy tripod to support your camera. You will want to consider working with high ISO's like 3200, 6400 or even higher, in order to keep your exposure times as short as possible. The Aurora is always moving and changing, at times slowly or can be rather fast. I would suggest keeping your shutter speeds fast (that could be one second long or up to 30 seconds) so that you can freeze the dancing of the Aurora.</p>
<p>As you are scouting the shooting location, look for some beautiful elements to act as a foreground for the moving colors across the sky.</p>
<p><img class="aligncenter wp-image-558637 size-full" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7717.jpg" alt="" width="549" height="824" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7717.jpg 549w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_7717-203x305.jpg 203w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p>Providing multiple layers in your frame will hold your viewers’ attention, allowing them to enjoy the layers of subject matter in your images of the Aurora Borealis.</p>
<h2>Hiking A Volcano</h2>
<p>This is another of my first and longest bucket list items. It is so amazing to look into the Earth’s core and see molten rock bubbling, exploding and running into the ocean, creating brand new land. I will try to explain the glow, the sounds of the explosions and crackling of the 2,000 degree lava as it flows down the path of least resistance.  The images I am sharing are from a trip I took to the Big Island of Hawaii.</p>
<p><img class="alignnone size-medium wp-image-558638" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_8988-824x549.jpg" alt="" width="824" height="549" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_8988.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_8988-768x512.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_8988-458x305.jpg 458w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>Hiking out to reach the ocean entry or flying in a helicopter over the Pali (hillside) will have you rising in the middle of the night to be out and in place during the best viewing time - the transition from night to day.</p>
<p>If conditions allow hiking, I generally begin my hike around 3 a.m. since it may take nearly three hours to reach the coast. It is not always accessible or safe by hiking so . he only way to determine this is to hire a guide to safely take you out and back. This is NOT something that anyone should try on their own.</p>
<p>My absolute favorite way to reach the ever-changing lava is by helicopter. I fly with a very knowledgeable team of pilots who know the lay of the land. They can and will put me directly over the lava flow, and if it is safe, provides me a perfect view of what breakout is happening. Going by helicopter means being at the airport about 90 minutes before sunrise in order to begin capturing imagery as soon as the light is right.</p>
<p>When flying in a helicopter or small plane, you will want to minimize what you take with you. There won’t be room for a camera bag of any kind nor a real way of changing lenses inside the helicopter, so this would require a little bit of pre-visualizing what lens you might need. I fly with a UV filter on all of my lenses, which is a great tool to use for the setting I start the flight with freshly charged batteries, fresh digital media, no lens hoods or anything that could come off of the camera due to the wind created by having the doors off of the aircraft. Nobody would want anything falling out of the copter as we move along.</p>
<p><img class="aligncenter wp-image-558639 size-medium" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5591-549x824.jpg" alt="" width="549" height="824" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5591.jpg 549w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5591-203x305.jpg 203w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p>Within a moving or hovering aircraft, you will need to be ready at all times to capture images. The amount of time that you are in the air will depend upon your budget so be ready to snap images quickly.</p>
<p>There is one more option to see the lava enter the ocean and that is from a boat that will bring you within 30-50 feet of the flow, depending upon the steam that is directed by the wind. This steam is sulphuric and the boat captains did a great job of steering us all away.</p>
<p>Which ever method that you choose, you will be ecstatic seeing this fantastic example of Mother Nature.</p>
<p>Here's the equipment I use to capture lava flows:</p>
<ul>
<li>Two camera bodies</li>
<li>A wide angle lens like the Canon EF 16-35mm 2.8 or the 24-105 mm f/4 IS L lens</li>
<li>Telephoto lens such as the Canon EF 100-400mm f/4.5-5.6L IS USM</li>
<li>A Photographers vest to keep everything handy</li>
<li>Extra camera batteries</li>
<li>Extra digital Media</li>
<li>A lens cloth in case of moisture on your lens (it is Hawaii, land of Rainbows)</li>
</ul>
<p>Let's talk camera settings.</p>
<ul>
<li>In a moving vehicle of any kind, the mode I choose is mostly TV or shutter speed priority. I use this in conjunction with Auto ISO. This allows me to maintain my shutter speed throughout the flight, regardless of the light level. Setting my shutter speed to 1/2000 sec will guarantee solid, sharp imagery.</li>
<li>I do not need much depth of field so I will select an aperture in the “sweet spot” for my lens (two f/stops down from wide open)</li>
<li>I like to rely on autofocus to be certain of sharp images.</li>
<li>I also enable the Image Stabilization to help eliminate vibration and any movement from the moving vehicle.</li>
<li>White balance is chosen by setting the presets to the source of illumination. If the sun is the source, I use the Sun preset.</li>
</ul>
<h2>Chasing a Monsoon Storm</h2>
<p>Living in the southwest desert offers certain benefits photographically. I’d like you to imagine visiting the desert during the summertime. Here in Phoenix, Arizona we have a bucket-list type of season every summer called Monsoon. Each day, we have isolated, photogenic cells build during the heat of the day, culminating in a daily thunderstorm.</p>
<p><img class="alignnone size-medium wp-image-558640" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9670-824x549.jpg" alt="" width="824" height="549" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9670.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9670-768x512.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9670-458x305.jpg 458w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>These monsoon thunderstorms are lightning generating and often kick up dust storms called haboobs. This is the time of year where morning, noon and night provide excellent weather-related opportunities for amazing sunsets, thunderstorms, dust storms, dust devils, suitable more for a landscape photographer.</p>
<p>Dimensional cumulus clouds will be your subjects from sunrise throughout most of the day. Once those cumulus clouds start to tower, you will see lightning start to develop and transform the puffy, pretty clouds into dramatic storms that are fun and easy to chase, providing colorful sunsets that transfer into the evening storms. You will have long, productive fun days with many photo opportunities.</p>
<p>Here are some items to have in your camera bag to capture images of the monsoon in the desert:</p>
<ul>
<li>Multiple camera bodies</li>
<li>Wide angle lenses like the Canon EF 14mm 2.8, 16-35mm 2.8 or 24mm Tilt/Shift</li>
<li>A sturdy tripod (or two)</li>
<li>An intervelometer or cable release</li>
<li>Lightning trigger</li>
<li>Lens cloth and a blower bulb (to keep your lens dry and clean)</li>
<li>Camera back pack (rolling back packs do not do well in the desert)</li>
</ul>
<p><img class="aligncenter wp-image-558641 size-medium" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9360-1c-815x824.jpg" alt="" width="815" height="824" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9360-1c.jpg 815w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9360-1c-768x776.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_9360-1c-302x305.jpg 302w" sizes="(max-width: 815px) 100vw, 815px" /></p>
<p>I most often capture my landscape photographs on a tripod and with Av or aperture priority. This allows me to control the depth of field. I use a cable release to fire the camera so I don’t move it, especially if the exposures start to get long later in the day or at night.</p>
<p>I also like to use the preset WB settings to match the light that I am shooting in rather than relying on Auto WB.</p>
<p>If you spend a week photographing in the desert, you will find it hard to leave. It is truly a photographer’s paradise. Come and see for yourself.</p>
<h2>Capturing the Milky Way</h2>
<p>As we reach my final bucket list item for many outdoor photographers, you will see that we are going back into the dark of night to capture the vibrance and color of the nighttime sky.</p>
<p>The Milky Way and its spectacular galactic core visit the northern hemisphere from mid-April though mid-September.</p>
<p><img class="alignnone size-medium wp-image-558642" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5596-824x349.jpg" alt="" width="824" height="349" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5596.jpg 824w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5596-768x325.jpg 768w, https://op-cdn-madavor.netdna-ssl.com/2017/10/©Sklute_5596-600x254.jpg 600w" sizes="(max-width: 824px) 100vw, 824px" /></p>
<p>There are not too many nights that are Milky Way friendly. What is necessary is a clear, dark sky. Many of us have to drive one-two hours away from our light-polluted neighborhoods.</p>
<p>The best time to make images of the Milky Way is during the New Moon, when there is no moon and the sky is the darkest. Early in the season, the Milky Way rises in the eastern sky and slowly anchors itself in the southern sky.</p>
<p>Here are some recommendations on what to have with you and the settings for correctly exposing the dark night sky:</p>
<ul>
<li>Wide angle lens like the EF 14 mm 2.8</li>
<li>Sturdy tripod</li>
<li>Cable release or an intervelometer</li>
<li>No UV or skylight filter in front of your lens</li>
<li>Use Tungsten white balance</li>
<li>30 second exposure</li>
<li>2.8 or faster lens</li>
<li>6400 ISO</li>
</ul>
<p>Pack a cooler and a chair to be comfortable outside in the dark, enjoying the beauty of the galaxies in front of you!</p>
<p><img class="aligncenter wp-image-558643 size-medium" src="https://op-cdn-madavor.netdna-ssl.com/2017/10/Saguaro-Starry-Night-549x824.jpg" alt="" width="549" height="824" srcset="https://op-cdn-madavor.netdna-ssl.com/2017/10/Saguaro-Starry-Night.jpg 549w, https://op-cdn-madavor.netdna-ssl.com/2017/10/Saguaro-Starry-Night-203x305.jpg 203w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p>To me, the best part about a bucket list is that it’s never too soon to get started nor is it ever too late to begin! Once you accomplish one of your bucket list items, you can simply add a new one to the list. It’s a list with no end, so start yours today!</p>
<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->		
		
            
	            	            	<!--
	            	<img src="http://0.gravatar.com/avatar/6acd80eaf62c8ad0fe84749e6eee7812?s=32&d=mm&r=g" width="80" alt="default-gravatar" />
	            	Text &amp; Photography By Ken Sklute					-->
	            	</div><!-- .entry-content -->

	<!--
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.outdoorphotographer.com/category/news/" rel="category tag">News</a></span>	</footer>
  -->
</article><!-- #post-## -->
<div class="post-nav-links"><div class="next-link"></div><div class="prev-link"><a href="https://www.outdoorphotographer.com/photo-day-mike-darter-2/" rel="prev">Previous Post &rarr;</a></div></div></div>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/checking-off-photo-bucket-list/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.outdoorphotographer.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->
<!-- desktop -->
	<div id="429003541" class="post" style="padding-bottom: 25px;margin-top: 25px;">
	<script type="text/javascript">
	  try {
		   window._mNHandle.queue.push(function () {
			window._mNDetails.loadTag("429003541", "610x200", "429003541");
			});
		  }
	  catch (error) {}
	</script>
	</div>		
			</div><!-- .col-md-70 -->

			<div class="col-md-30">
			  <div class="sidebar-a stickem-container">

  <div class="sidebar-block sidebar-ad-block sidebar-ad-block-1">
    <div id='div-ad-boxa' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxa'); })
</script>
</div>
  </div>
  <div class="sidebar-block sidebar-ad-block sidebar-ad-block-2">
    <div id='div-ad-boxb' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxb'); })
</script>
</div>
  </div>

  <div class="sidebar-block news-subscribe-block">
    <div class="icon-newsletter">
      <img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/icon-newsletter.png" alt="Sign up for our newsletter">
    </div>
    <div class="heading">
      Sign up for our newsletter
    </div>
    <div class="subtitle">
      Stay up to date on all the latest photography gear!
    </div>
    <a href="https://www.outdoorphotographer.com/newsletter/" class="btn btn-white-text btn-lg-alt btn-round-a btn-green font-bold">Subscribe</a>
  </div>
<!--
  <div class="facebook-plugin bdr-white-1 facebook-block">
    <div class="fb-page" data-href="https://www.facebook.com/outdoorphotographer" data-tabs="timeline" data-width="500" data-height="620" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/outdoorphotographer"><a href="https://www.facebook.com/outdoorphotographer">Outdoor Photographer Magazine</a></blockquote></div></div>
  </div>
-->
  
    
    
    
    
    <div class="sidebar-block related-articles">
	<h4 class="related-articles-title">Read Next</h4>
    		<div class="related-article row">
			<a href="https://www.outdoorphotographer.com/sigma-announces-24mm-f1-4-dg-hsm-art-lens-and-dp0-quattro/" class="col-md-6 col-sm-6">
				<img width="480" height="480" src="https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi.png 480w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-150x150.png 150w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-300x300.png 300w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-305x305.png 305w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-225x225.png 225w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-200x200.png 200w, https://op-cdn-madavor.netdna-ssl.com/2015/02/401_24mm_Art-150dpi-260x260.png 260w" sizes="(max-width: 480px) 100vw, 480px" />			</a>
			<div class="col-md-6 col-sm-6">
				<h4 class="related-article-title"><a href="https://www.outdoorphotographer.com/sigma-announces-24mm-f1-4-dg-hsm-art-lens-and-dp0-quattro/">Sigma Announces 24mm f/1.4 DG HSM Art Lens and dp0 Quattro</a></h4>
				Sigma has announced a new... <a href="https://www.outdoorphotographer.com/sigma-announces-24mm-f1-4-dg-hsm-art-lens-and-dp0-quattro/">Read More →</a>			</div>
		</div>	
				<div class="related-article row">
			<a href="https://www.outdoorphotographer.com/lens-mount-conversion-service-by-sigma/" class="col-md-6 col-sm-6">
				<img width="955" height="507" src="https://op-cdn-madavor.netdna-ssl.com/2013/09/Screen-shot-2013-09-03-at-9.04.26-AM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://op-cdn-madavor.netdna-ssl.com/2013/09/Screen-shot-2013-09-03-at-9.04.26-AM.png 955w, https://op-cdn-madavor.netdna-ssl.com/2013/09/Screen-shot-2013-09-03-at-9.04.26-AM-300x159.png 300w, https://op-cdn-madavor.netdna-ssl.com/2013/09/Screen-shot-2013-09-03-at-9.04.26-AM-768x408.png 768w, https://op-cdn-madavor.netdna-ssl.com/2013/09/Screen-shot-2013-09-03-at-9.04.26-AM-575x305.png 575w" sizes="(max-width: 955px) 100vw, 955px" />			</a>
			<div class="col-md-6 col-sm-6">
				<h4 class="related-article-title"><a href="https://www.outdoorphotographer.com/lens-mount-conversion-service-by-sigma/">Lens Mount Conversion Service by Sigma</a></h4>
				As your photography style has... <a href="https://www.outdoorphotographer.com/lens-mount-conversion-service-by-sigma/">Read More →</a>			</div>
		</div>	
				<div class="related-article row">
			<a href="https://www.outdoorphotographer.com/zeiss-batis-autofocus-lenses-for-sony-a7-camera-family/" class="col-md-6 col-sm-6">
				<img width="321" height="500" src="https://op-cdn-madavor.netdna-ssl.com/2015/04/Batis225.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://op-cdn-madavor.netdna-ssl.com/2015/04/Batis225.jpg 321w, https://op-cdn-madavor.netdna-ssl.com/2015/04/Batis225-193x300.jpg 193w, https://op-cdn-madavor.netdna-ssl.com/2015/04/Batis225-196x305.jpg 196w, https://op-cdn-madavor.netdna-ssl.com/2015/04/Batis225-167x260.jpg 167w" sizes="(max-width: 321px) 100vw, 321px" />			</a>
			<div class="col-md-6 col-sm-6">
				<h4 class="related-article-title"><a href="https://www.outdoorphotographer.com/zeiss-batis-autofocus-lenses-for-sony-a7-camera-family/">Zeiss Batis Autofocus Lenses for Sony a7 Camera Family</a></h4>
				Zeiss has just announced the... <a href="https://www.outdoorphotographer.com/zeiss-batis-autofocus-lenses-for-sony-a7-camera-family/">Read More →</a>			</div>
		</div>	
				<div class="related-article row">
			<a href="https://www.outdoorphotographer.com/chris-burkard-creates-living-pictures-of-iceland-using-lytro-illum/" class="col-md-6 col-sm-6">
				<img src="https://op-cdn-madavor.netdna-ssl.com/2014/11/IcelandHero.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			</a>
			<div class="col-md-6 col-sm-6">
				<h4 class="related-article-title"><a href="https://www.outdoorphotographer.com/chris-burkard-creates-living-pictures-of-iceland-using-lytro-illum/">Chris Burkard Creates &#8220;Living Pictures&#8221; of Iceland Using LYTRO ILLUM</a></h4>
				Since Lytro entered the... <a href="https://www.outdoorphotographer.com/chris-burkard-creates-living-pictures-of-iceland-using-lytro-illum/">Read More →</a>			</div>
		</div>	
		  </div>
    
  <div class="sidebar-block sidebar-ad-block sidebar-ad-block-3">
    <div id='div-ad-boxc' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-boxc'); })
</script>
</div>
  </div>
  
  
</div><!-- .sidebar-a -->			</div><!-- .col-md-30 -->

 		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

  <!-- Footer Ad Block -->
  <div class="footer-ad-block">
    <div id='div-ad-leaderboardb' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-leaderboardb'); })
</script>
</div>
  </div>

  <div class="footer-branding">
    <div class="logo-footer">
      <img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/logo-main.png" alt="Outdoor Photographer">
    </div>
    &copy;2017 Madavor Media, LLC. All Rights Reserved.
  </div>

	<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
      <div class="row">
        <div class="col-md-4 col-footer">
          <h4>Subscribe &amp; Save</h4>
          <div class="subline">Get all access to <a href="/subscribe/" class="text-green-main">Outdoor Photographer</a><a class="text-green-main" href="https://www.outdoorphotographer.com/digital-editions/"></a></div>
          <div class="mag">
            <a href="https://ssl.drgnetwork.com/ecom/MDM/app/live/subscriptions?org=MDM&publ=OP&key_code=ICSUBOP&type=S" target="_blank">
              <img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/mag-yellow.jpg" alt="Subscribe to Outdoor Photographer">
            </a>
          </div>
          <div class="mag-ipad">
            <a href="https://www.outdoorphotographer.com/digital-editions/">
              <img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/mag-ipad.png" alt="Subscribe to Outdoor Photographer">
            </a>
          </div>          
        </div><!-- .col-md-4 -->
        <div class="col-md-4 col-footer">
        <h4>Connect &amp; Share</h4>
        <div class="subline"><strong>Follow Us</strong></div>
        <ul class="social-list">
          <li><a href="https://www.facebook.com/outdoorphotographer" target="_blank"><img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/icon-facebook.png" alt=""></a></li>
          <li><a href="https://twitter.com/OutdoorPhotoMag" target="_blank"><img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/icon-twitter.png" alt=""></a></li>
          <li><a href="https://www.instagram.com/outdoorphotomag/" target="_blank"><img src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/icon-instagram.png" alt=""></a></li>
        </ul>
        <div class="subline top-mar-15"><strong>Subscribe to Our Free Newsletters</strong></div>
        <a href="https://www.outdoorphotographer.com/newsletter/" class="btn btn-white-text btn-lg-alt btn-round-a btn-green">Subscribe</a>
          
        </div><!-- .col-md-4 -->
        <div class="col-md-4 col-footer">
          <div class="row footer-menus">
            <div class="col-xs-12"><h4>Helpful Links</h4></div>
            <div class="col-xs-6">
              <div class="menu-left">
                <div class="menu-footer-navigation-a-container"><ul id="menu-footer-navigation-a" class="menu"><li id="menu-item-553861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553861"><a href="https://www.outdoorphotographer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-496606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496606"><a href="https://www.outdoorphotographer.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-496607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496607"><a href="https://www.outdoorphotographer.com/advertise/">Advertise</a></li>
<li id="menu-item-509148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509148"><a href="https://www.outdoorphotographer.com/rss-feeds/">RSS Feeds</a></li>
</ul></div>              </div>
            </div>
            <div class="col-xs-6">
              <div class="menu-left">
                <div class="menu-footer-navigation-b-container"><ul id="menu-footer-navigation-b" class="menu"><li id="menu-item-495294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495294"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-496642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496642"><a href="https://www.outdoorphotographer.com/contact/">Contact</a></li>
<li id="menu-item-486551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486551"><a href="https://www.outdoorphotographer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496633"><a href="https://www.outdoorphotographer.com/terms-use/">Terms of Use</a></li>
</ul></div>              </div>
            </div>
          </div>
          
        </div><!-- .col-md-4 -->
      </div><!-- .row -->
    </div><!-- .container -->

	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.outdoorphotographer.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.outdoorphotographer.com/checking-off-photo-bucket-list/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.outdoorphotographer.com/wp-login.php?action=lostpassword&redirect_to=https://www.outdoorphotographer.com/checking-off-photo-bucket-list/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
	<div style="display: none;">
		<div id="modal-login-2">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.outdoorphotographer.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="/galleries/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.outdoorphotographer.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.outdoorphotographer.com%2Fchecking-off-photo-bucket-list%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.outdoorphotographer.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.outdoorphotographer.com/wp-login.php?action=lostpassword&redirect_to=https://www.outdoorphotographer.com/checking-off-photo-bucket-list/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->
<div id='div-ad-onebyonea' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-onebyonea'); })
</script>
</div>
<div id='div-ad-oop' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-oop'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_i8GhlV1mytNssl51RIJrZHu7');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

            <span class="responsive-menu-label responsive-menu-label-top">
            <span class="responsive-menu-button-text"></span>
                    </span>
    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Main Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-503013" class="mob-show-b menu-item menu-item-type-post_type menu-item-object-page menu-item-home responsive-menu-item"><a href="https://www.outdoorphotographer.com/" class="responsive-menu-item-link">Home</a></li><li id="responsive-menu-item-554249" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.outdoorphotographer.com/on-location/" class="responsive-menu-item-link">On Location<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-495306" class=" menu-item menu-item-type-taxonomy menu-item-object-locations-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/on-location/featured-stories/" class="responsive-menu-item-link">Featured Stories</a></li><li id="responsive-menu-item-495308" class=" menu-item menu-item-type-taxonomy menu-item-object-locations-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/on-location/favorite-places/" class="responsive-menu-item-link">Favorite Places</a></li><li id="responsive-menu-item-495307" class=" menu-item menu-item-type-taxonomy menu-item-object-locations-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/on-location/travel/" class="responsive-menu-item-link">Travel Guides</a></li></ul></li><li id="responsive-menu-item-554248" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.outdoorphotographer.com/photography-gear/" class="responsive-menu-item-link">Photography Gear<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-495111" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/cameras/" class="responsive-menu-item-link">Cameras</a></li><li id="responsive-menu-item-495112" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/lenses/" class="responsive-menu-item-link">Lenses</a></li><li id="responsive-menu-item-495113" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/printers-paper/" class="responsive-menu-item-link">Printers &#038; Paper</a></li><li id="responsive-menu-item-495226" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/photo-editing-software/" class="responsive-menu-item-link">Photo Editing Software</a></li><li id="responsive-menu-item-495227" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/tripods-supports/" class="responsive-menu-item-link">Camera Tripods &#038; Supports</a></li><li id="responsive-menu-item-495228" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/photography-gear/photo-accessories/" class="responsive-menu-item-link">Photo Accessories</a></li></ul></li><li id="responsive-menu-item-554250" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.outdoorphotographer.com/tips-techniques/" class="responsive-menu-item-link">Tips &#038; Techniques<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-495309" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/nature-landscapes/" class="responsive-menu-item-link">Nature &#038; Landscapes</a></li><li id="responsive-menu-item-495310" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/wildlife-techniques/" class="responsive-menu-item-link">Wildlife Photography Techniques</a></li><li id="responsive-menu-item-495311" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/travel-photography/" class="responsive-menu-item-link">Travel Photography</a></li><li id="responsive-menu-item-495312" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/sports-adventures/" class="responsive-menu-item-link">Sports &#038; Adventures</a></li><li id="responsive-menu-item-495313" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/photo-editing-tips/" class="responsive-menu-item-link">Photo Editing Tips</a></li><li id="responsive-menu-item-495231" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/printing-output/" class="responsive-menu-item-link">Printing &#038; Output</a></li><li id="responsive-menu-item-495229" class=" menu-item menu-item-type-taxonomy menu-item-object-how-to-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/tips-techniques/photo-tip-of-week/" class="responsive-menu-item-link">Photo Tip Of The Week</a></li><li id="responsive-menu-item-501513" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.outdoorphotographer.com/classes-tours-workshops/" class="responsive-menu-item-link">Classes, Tours &#038; Workshops</a></li></ul></li><li id="responsive-menu-item-554251" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.outdoorphotographer.com/pro-perspectives/" class="responsive-menu-item-link">Pro Perspectives<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-495232" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/george-lepp/" class="responsive-menu-item-link">George Lepp</a></li><li id="responsive-menu-item-495239" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/frans-lanting/" class="responsive-menu-item-link">Frans Lanting</a></li><li id="responsive-menu-item-495235" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/william-neill/" class="responsive-menu-item-link">William Neill</a></li><li id="responsive-menu-item-495234" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/dewitt-jones/" class="responsive-menu-item-link">Dewitt Jones</a></li><li id="responsive-menu-item-495236" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/melissa-groo/" class="responsive-menu-item-link">Melissa Groo</a></li><li id="responsive-menu-item-495237" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/amy-gulick/" class="responsive-menu-item-link">Amy Gulick</a></li><li id="responsive-menu-item-495241" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/elizabeth-carmel/" class="responsive-menu-item-link">Elizabeth Carmel</a></li><li id="responsive-menu-item-495242" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/bill-hatcher/" class="responsive-menu-item-link">Bill Hatcher</a></li><li id="responsive-menu-item-495238" class=" menu-item menu-item-type-taxonomy menu-item-object-columns-category responsive-menu-item"><a href="https://www.outdoorphotographer.com/pro-perspectives/david-muench/" class="responsive-menu-item-link">David Muench</a></li></ul></li><li id="responsive-menu-item-495000" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/assignments/" class="responsive-menu-item-link">Assignments</a></li><li id="responsive-menu-item-495256" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/gallery/" class="responsive-menu-item-link">Galleries<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-557573" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.outdoorphotographer.com/gallery/vip-profiles/" class="responsive-menu-item-link">V.I.Photographer Profiles</a></li></ul></li><li id="responsive-menu-item-494943" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests/" class="responsive-menu-item-link">Photo Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-505550" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.outdoorphotographer.com/photo-contests/natures-colors" class="responsive-menu-item-link">9th Annual Nature&#8217;s Colors</a></li><li id="responsive-menu-item-505549" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.outdoorphotographer.com/photo-contests/the-american-landscape" class="responsive-menu-item-link">The American Landscape</a></li><li id="responsive-menu-item-507354" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.outdoorphotographer.com/photo-contests/great-outdoors" class="responsive-menu-item-link">7th Annual Great Outdoors</a></li><li id="responsive-menu-item-505553" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.outdoorphotographer.com/photo-contests/outdoor-photography-month" class="responsive-menu-item-link">Outdoor Photography Month</a></li><li id="responsive-menu-item-505551" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.outdoorphotographer.com/photo-contests/taken-with-tamron" class="responsive-menu-item-link">Taken With Tamron</a></li></ul></li><li id="responsive-menu-item-7404" class="alt-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent responsive-menu-item"><a href="https://www.outdoorphotographer.com/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-553862" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.outdoorphotographer.com/subscribe/" class="responsive-menu-item-link">Subscribe</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.outdoorphotographer.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"OutdoorPhotoMag"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","services_exclude":"print"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-78cacd89f718737e25afb3de08e0556c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236fbc6da3a8a2"></script><script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52454/script.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/chosen.jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/chosen-init.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/themes/odp/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/comment-reply.min.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-includes/js/wp-embed.min.js?ver=749489542e24ddd73647e450311327b1'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.outdoorphotographer.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script>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</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>


</body>
</html>
